POSTING YOUTUBE VIDEOS

It's not always easy to navigate around a new forum and we are all learning.

If you want to know how to do something within the forum, please ask and I will submit a thread, either in text form or the occasional video.
Post Reply
User avatar
richlizard
Posts: 3155
Joined: June 22nd, 2017, 1:39 pm
Contact:

POSTING YOUTUBE VIDEOS

Post: # 293Post richlizard
June 26th, 2017, 4:55 pm

Our first HOW TO youtube video... How to post a YOUTUBE video :D



Click here to learn how to add YouTube Videos to your phpBB forum

User avatar
Ladymuck
Posts: 3339
Joined: June 26th, 2017, 2:20 pm
Location: Everywhere/anywhere
Contact:

Re: POSTING YOUTUBE VIDEOS

Post: # 315Post Ladymuck
June 26th, 2017, 6:04 pm

Did it 4 times, even had 2 screens up so I could listen and do it as I went along.

I did not know about ctrl and C and V buttons or clipboard so now learned that because it went between when I hit V but when I previewed it was just a url between youtube and not the open video. (example below)

What am I doing wrong? I followed instructions to the letter.

[youtube]v=mSgnC5eQ5u0[/youtube]

User avatar
richlizard
Posts: 3155
Joined: June 22nd, 2017, 1:39 pm
Contact:

Re: POSTING YOUTUBE VIDEOS

Post: # 317Post richlizard
June 26th, 2017, 6:18 pm

Ladymuck wrote:
June 26th, 2017, 6:04 pm
Did it 4 times, even had 2 screens up so I could listen and do it as I went along.

I did not know about ctrl and C and V buttons or clipboard so now learned that because it went between when I hit V but when I previewed it was just a url between youtube and not the open video. (example below)

What am I doing wrong? I followed instructions to the letter.

[youtube]v=mSgnC5eQ5u0[/youtube]
It is the bit AFTER v= you need to put in, so just the mSgnC5eQ5u0

User avatar
Ladymuck
Posts: 3339
Joined: June 26th, 2017, 2:20 pm
Location: Everywhere/anywhere
Contact:

Re: POSTING YOUTUBE VIDEOS

Post: # 319Post Ladymuck
June 26th, 2017, 6:49 pm

richlizard wrote:
June 26th, 2017, 6:18 pm
Ladymuck wrote:
June 26th, 2017, 6:04 pm
Did it 4 times, even had 2 screens up so I could listen and do it as I went along.

I did not know about ctrl and C and V buttons or clipboard so now learned that because it went between when I hit V but when I previewed it was just a url between youtube and not the open video. (example below)

What am I doing wrong? I followed instructions to the letter.

[youtube]v=mSgnC5eQ5u0[/youtube]
It is the bit AFTER v= you need to put in, so just the mSgnC5eQ5u0

Cheers.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest