Testing testing

This is where most of us will hang around and chat.
Please keep it clean.
Politics (which never remains clean) has its own section! ;)
Post Reply
LittleMate
Posts: 550
Joined: June 22nd, 2017, 2:19 pm
Contact:

Testing testing

Post: # 37513Post LittleMate
March 29th, 2020, 12:18 pm

Just seeing if I can post.

Scoobie

This is on Internet explorer. It ain't crashed on me yet!

sinnerboy
Posts: 135
Joined: May 23rd, 2018, 5:00 pm
Contact:

Re: Testing testing

Post: # 37514Post sinnerboy
March 29th, 2020, 12:54 pm

chrome here if that helps, all good so far

bilthebandit
Posts: 2865
Joined: June 24th, 2017, 8:58 pm
Contact:

Re: Testing testing

Post: # 37515Post bilthebandit
March 29th, 2020, 12:57 pm

More testing going on here than Northwick Park!!!!!

Alski
Posts: 618
Joined: June 22nd, 2017, 8:07 pm
Location: fuckoffsville
Contact:

Re: Testing testing

Post: # 37519Post Alski
March 29th, 2020, 10:45 pm

My cocks massive what you wearing?.




Ooops sorry yes it appears to be working

ladymucky
Posts: 638
Joined: October 21st, 2019, 9:09 am
Contact:

Re: Testing testing

Post: # 37521Post ladymucky
April 1st, 2020, 3:38 am

It is the forum homepage that is fucked ... if you log directly into the lounge it takes you here. Active topic doesn't work either.

Obv loads of people won't see this.

ladymucky
Posts: 638
Joined: October 21st, 2019, 9:09 am
Contact:

Re: Testing testing

Post: # 37522Post ladymucky
April 1st, 2020, 3:43 am

Try taking the active topic banner down,,, its the problem I think. I can go to the home forum once in but its the KK banner above
that is buggered. That must be the issue and connected to people's link into KK.

ladymucky
Posts: 638
Joined: October 21st, 2019, 9:09 am
Contact:

Re: Testing testing

Post: # 37523Post ladymucky
April 1st, 2020, 4:07 am

Image

So where you see my frequently visited there was FB and a K for Krackedkings, hitting that link it took me to.....


Image

When I was told there was a new KK I went to look and saw there was one (but didn't join) and proceeded to delete the K link on my phone as it was dead. The minute I did that an N link appeared as you see above and it opens directly into the New lounge where everything seems to be working except the KK banner above.

Can you disable the banner and make a link straight to the lounge? I am a technophobe so I may be talking rubbish (but it makes sense in my head)

User avatar
richlizard
Posts: 4286
Joined: June 22nd, 2017, 1:39 pm
Contact:

Re: Testing testing

Post: # 37524Post richlizard
April 1st, 2020, 1:40 pm

FYI, I use active topics and can see the page no issue.

For further info, we had already decided to start building a new site that will hopefully be vandal proof. As we had already made that decision, we have decided to stick with that decision, even though 'we' managed to get this one back online.

People won't know, but since the start of this one we got approx 200 attempts a day for bots to sign up which is why we had to do it manually and no doubt missed some genuine attempts.

Hopefully the new site won't have these issues. We have no idea how that will pan out.

Meanwhile, keep posting. No fucker here to admin it! (I may regret saying that)

ladymucky
Posts: 638
Joined: October 21st, 2019, 9:09 am
Contact:

Re: Testing testing

Post: # 37525Post ladymucky
April 1st, 2020, 3:53 pm

richlizard wrote:
April 1st, 2020, 1:40 pm
FYI, I use active topics and can see the page no issue.

For further info, we had already decided to start building a new site that will hopefully be vandal proof. As we had already made that decision, we have decided to stick with that decision, even though 'we' managed to get this one back online.

People won't know, but since the start of this one we got approx 200 attempts a day for bots to sign up which is why we had to do it manually and no doubt missed some genuine attempts.

Hopefully the new site won't have these issues. We have no idea how that will pan out.

Meanwhile, keep posting. No fucker here to admin it! (I may regret saying that)
Can you click on the banner and it jumps to active topic?

when I so it, it stays on this page and that search (26)php you can see in the picture below bottom left appears ...

Image


I see the active topic under the main forum .....

Image

But it is the banner that doesn't work and it seems the only thing. Is all I am saying. I stupidly thought it might have been a better idea to try and.... oh never mind.

Where are members being told of the new one?

User avatar
richlizard
Posts: 4286
Joined: June 22nd, 2017, 1:39 pm
Contact:

Re: Testing testing

Post: # 37526Post richlizard
April 1st, 2020, 5:39 pm

When I click on the logo it takes me direct to Active Topics.

search.php?search_id=active_topics

I guess when the new site is ready in some kind of shape to go, it will get announced. Even the secret Illuminati don't know of it.

ladymucky
Posts: 638
Joined: October 21st, 2019, 9:09 am
Contact:

Re: Testing testing

Post: # 37530Post ladymucky
April 1st, 2020, 7:57 pm

Image


Even that link does the same thing.. doesn't open just send that search (28) php on the bottom left

Can someone else try it that isn't an admin and tell me if it works for them ... just out of curiosity of course.

ladymucky
Posts: 638
Joined: October 21st, 2019, 9:09 am
Contact:

Re: Testing testing

Post: # 37531Post ladymucky
April 1st, 2020, 8:06 pm

Image


It says that when I open the php thingy

ladymucky
Posts: 638
Joined: October 21st, 2019, 9:09 am
Contact:

Re: Testing testing

Post: # 37533Post ladymucky
April 2nd, 2020, 4:44 am

richlizard wrote:
April 1st, 2020, 1:40 pm

For further info, we had already decided to start building a new site that will hopefully be vandal proof. As we had already made that decision, we have decided to stick with that decision, even though 'we' managed to get this one back online.

PS..... Please forgive my confusion as the very fact that I am replying to a "testing testing" post, made after the new KK was up, contradicts your statement somewhat.

That is the only reason I gave some input. But as always, here, I am challenged for nothing more than trying to help.

Good luck with it all anyway, hope it works out.

User avatar
richlizard
Posts: 4286
Joined: June 22nd, 2017, 1:39 pm
Contact:

Re: Testing testing

Post: # 37536Post richlizard
April 2nd, 2020, 4:37 pm

No idea where you got challenged.

We haven't sorted the new site, but in the process of doing so. Meanwhile, a man who knows a man managed to fix the hacking issue, probably temporarily and this is why this site works again.

But as we had decided on a new route which will hopefully not have the same facility to be hacked (in testing now) we chose to stick with that plan.

Sorry if that makes you feel challenged. If it helps, we could simply close this one down but I guess it does give us some kind of area to keep people informed. Or challenge them as you put it.

ladymucky
Posts: 638
Joined: October 21st, 2019, 9:09 am
Contact:

Re: Testing testing

Post: # 37537Post ladymucky
April 2nd, 2020, 5:19 pm

richlizard wrote:
April 2nd, 2020, 4:37 pm
No idea where you got challenged.

"FYI, I use active topics and can see the page no issue."



So I tell you what's not working for me, but every other single thing is. Hence, what I think is wrong with the whole thing (at a guess)

Your reply challenges my words. Even though it is still fact that that doesn't work for me.

So if that's not an issue for you what is? What bit is fucked for you? Is it all working for you?

And sorry, I hate the look of the other one....from the outside anyway. But in saying that, I hated this one at the start.

Anyway, I don't want this to turn into something it's not. I was genuinely (maybe selfishly) trying to help save this one.

Tis all.

User avatar
richlizard
Posts: 4286
Joined: June 22nd, 2017, 1:39 pm
Contact:

Re: Testing testing

Post: # 37539Post richlizard
April 2nd, 2020, 9:01 pm

Can't help the look of the new one. I don't like it either but can no doubt be tweaked. Main thing for us now is not to be hacked again. A lot of work goes into building it. For no reward.

To be fair, didn't like the look of this one when it started either. And before that, not many liked the look of the first one. I guess it is what you get used to.

ladymucky
Posts: 638
Joined: October 21st, 2019, 9:09 am
Contact:

Re: Testing testing

Post: # 37549Post ladymucky
April 3rd, 2020, 11:57 pm

richlizard wrote:
April 2nd, 2020, 9:01 pm
A lot of work goes into building it. For no reward.

What work goes into making this a forum? A community?

When is the last time you spurred some enthusiasm into it?

Your news headline is dated 2019 FFS .. This is April 2020.

"For no reward" ??? That comes from NO FUCKING EFFORT ... what bit do you feel you should be rewarded for?

You can take this as an insult ... or take it how it is meant. And I hope the latter.

tankbuster1
Posts: 1470
Joined: June 23rd, 2017, 3:26 pm
Contact:

Re: Testing testing

Post: # 37563Post tankbuster1
April 4th, 2020, 4:55 pm

Took me a few days to get logged in it kept saying Wrong password

ladymucky
Posts: 638
Joined: October 21st, 2019, 9:09 am
Contact:

Re: Testing testing

Post: # 37584Post ladymucky
April 5th, 2020, 7:42 am

Everything is working for me now, is it fixed?

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests